#156 ✓invalid
Peter Hall

Services don't show up in TextEdit

Reported by Peter Hall | April 27th, 2013 @ 11:09 PM | in 1.9.1 (closed)

The Text-related services work in some places - e.g. browser URL field or text areas, but not in TextEdit.

To work around, I have had to make an HTML page that I can load in my browser, then copy text to that first.

See attached screenshots.

Comments and changes to this ticket

  • steve

    steve April 30th, 2013 @ 12:48 PM

    • State changed from “new” to “invalid”
    • Importance changed from “” to “Low”

    Hi Peter,

    please try the following: activate "OpenPGP: Encrypt selection". That is not checked in the first screenshot. Then retry with TextEdit.

    Should your problem persist please open a discussion on our support platform
    This here is our ticket system where we manage the bugs once we've found and isolated them.

    Just repost your question and we'll take a look at your problem. Don't forget to include version numbers of the softwares you are using.

    Hope we can get you fixed soon. :)

    Best, steve

  • steve

    steve August 21st, 2013 @ 07:17 PM

    • Milestone set to 1.9.1

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Shared Ticket Bins

Pages