#21 ✓released

Unify nameing and check, that file structure is analogue to that

Reported by steve | October 21st, 2011 @ 12:35 PM | in 0.9 (closed)

GPGPreferences is just that. And it should be called GPGPreferences in the pref pane view. Currently it is called GPGTools (which is wrong since it adjusts settings that go beyond GPGTools). Also the download is called GPGTools_Prefrences.

So internally we should archive the old GPGPreferences and replace it with the new. And then not name the new GPGTools_Preferences but simply GPGPreferences.

Comments and changes to this ticket

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Shared Ticket Bins

People watching this ticket